Please update Slatable to 2.5.8.